C68-Prod Full Backup not taken on previous Saturday

Incident Report for C68

Resolved

This incident has been resolved.
Posted Sep 07, 2025 - 07:12 MDT

Investigating

Full backup not taken on previous Saturday..This is for Diamond.
Posted Sep 07, 2025 - 00:13 MDT
This incident affected: Diamond.