C68: The job failed. The Job was invoked by Schedule 17 (DatabaseBackup - Diamond - LOG (Azure Storage) Schedule). The last step

Incident Report for C68

Resolved

This incident has been resolved.
Posted Oct 04, 2025 - 02:34 MDT

Investigating

The job failed. The Job was invoked by Schedule 17 (DatabaseBackup - Diamond - LOG (Azure Storage) Schedule). The last step to run was step 1 (DatabaseBackup - Diamond - LOG (Azure Storage)).
Server: C68N-Prod-SQL-1.C68N.ad.diamondasaservice.com
Job: DatabaseBackup
Posted Oct 04, 2025 - 02:23 MDT