[New Relic] 2 or more locations failed on 'C68-DiamondWeb'

Incident Report for C68

Resolved

This incident has been resolved.
Posted Oct 02, 2025 - 20:27 MDT

Investigating

Policy Name : Server
Target Name : C68-DiamondWeb
Target Type : Monitor
Target Product : SYNTHETICS
Target Labels : [{shouldBypassHeadRequest=true, accountId=1674283, trustedAccountId=1090024, monitorId=0e2df896-6352-49db-9f98-650df40c68fe, nr.alerts.enabled=true, nr.alerts.type=Synthetics Location Failure, monitorType=Ping, policyId=187170, account=C68, entityGuid=MTY3NDI4M3xTWU5USHxNT05JVE9SfDBlMmRmODk2LTYzNTItNDlkYi05Zjk4LTY1MGRmNDBjNjhmZQ, period=5, nr.alerts.policyId=187170, enabled=true, responseValidationText=Aon Edge Employee, publicLocation=Portland, OR, USA, monitorStatus=Enabled, type=Synthetics Location Failure, id=19362098, apdexTarget=7.0, nr.alerts.conditionId=19362098}]
Target Link : https://radar-api.service.newrelic.com/accounts/1674283/issues/15345773-cbad-4868-af69-476235136b21?notifier=WEBHOOK

Timestamp : 2025-10-03 02:16:24 +0000
Posted Oct 02, 2025 - 20:17 MDT
This incident affected: Infrastructure.